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 Inspiration 7.5 Basics 
 

Intent 
Inspiration offers two integrated learning environments.  The Diagram view is a tool to 
visually develop and represent ideas and organize thinking.  The Outline view is a tool to 
organize thoughts in a hierarchical outline.  Both views work simultaneously to keep an 
ongoing record of your ideas. 
 
The Diagram View 
 
 
 

Symbol palette Diagram toolbar Start here with the Main Idea Note 

Zoom 

Formatting toolbar 

Defaults Nudge Position 

Draw tool 
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Quick Tips Using Inspiration 
 
Symbols: Using Inspiration requires learning about and using symbols. 

1. Inspiration opens in the Diagram View with the Main Idea symbol in the center 
of the text already highlighted.  You normally begin by typing your main idea. 

2. Click to select a symbol.  Edit handles will appear. Then you can: 
a. Type your idea inside the symbol, and the symbol will automatically 

grow. 
b. Resize a symbol by clicking and dragging the corner edit handle  
c. Use a tool from the Formatting Toolbar (bottom of the screen) to modify 

the symbol's color, font size, font style, font color, and default. 
d. Type F8 to show (or hide) the Symbol Library.  Click any symbol from 

the library to replace the selected symbol.  
e. To delete a symbol, press the backspace or delete key. 
f. Click outside the symbol to deselect. . 

3. Automatic symbols - place the cursor anywhere on the white screen and type. A 
symbol will automatically appear.  (Note: to write text outside of a symbol, from 
the Formatting toolbar, select Draw tool and use the Text Box feature).  

4. Subtopics - expand your ideas by adding subtopics to a symbol.   Use the 
Subtopics Quick Control located in the upper right corner of the symbol to show 
or hide the subtopics. 

 
Multiple Selection 

1. To select more than one symbol, object or topic at a time, hold down the SHIFT 
key while clicking the symbols. 

2. To select more than one symbol, object or topic at a time, click and drag 
diagonally across the area where the symbols are located. 

 
Other Tips 

1. If you make a mistake or change your mind, select Edit->Undo to undo the work.  
2. Inspiration comes with 50+ ready-made diagrams.  Select File->Templates to 

find the diagram you want. 
3. You can create Notes for each symbol and then hide them from view using the 

Quick Control Button. 
4. As your diagram outgrows the screen, use Zoom->Fit to Window or type 

CTRL+E. 
5. Inspiration 7.5 has hyperlinks.  From the Diagram toolbar select Hyperlinks. 
6. Inspiration 7.5 has text-to-speech.  From the Diagram toolbar select Listen. 
7. Inspiration 7.5 has animated gifs in the symbol library.  NOTE: if the gifs are not 

moving, activate the animation from the Utility menu.  Select:  
Options->Application Properties->Animated gifs  

8. From the Menu select Effect->Background Color to change the background 
color for the entire screen. 

9. To transfer the image and outline into a word document, click the Transfer icon. 
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The Diagram View Toolbar 
 

 
 

  Outline Button - select this button to switch to the Outline view. 
 
 

 RapidFire Button - select this button to brainstorm.  This tool lets you 
quickly add a series of linked ideas to the same symbol. 

1. Click to select the symbol you want to quickly add ideas. 
2. Click to select the RapidFire Button.  A lightning bolt appears.  This is the 

RapidFire icon. 
3. Type your idea and press Enter. 
4. A linked symbol will appear. 
5. Repeat step 3 adding more ideas.  A webbed diagram will grow. 
6. When you are finished, click outside the symbol to deselect OR click the 

RapidFire Button to turn off the tool. 
7. The webbed diagram grows in a freeform structure.  You can click and drag a 

symbol to move it, or you can use the Arrange Button to organize the diagram. 
 
 

 Create Button - select this button to add a new linked symbol in the 
direction you choose. 
1. Click to select the symbol you want to add an idea. 
2. Roll your mouse over the Create Button to select one of the nine points.   
3. Click to select one of the points. 
4. A new symbol appears. 
5. Type in your idea. 
6. Click outside the symbol to deselect. 

 

 Link Button - select this button to add a link between two symbols.  Links 
show the connections and relationships between ideas in both the Diagram view and 
the Outline view. 

1. Click to select the symbol you want to start the connection. 
2. Click to select the Link Button. 
3. The cursor becomes a black line with an arrow. 
4. Click to select the second, connecting symbol. 
5. A link with the arrowhead pointing to the second connecting symbol appears. 
6. Click outside the symbol to deselect or click the Link Button to turn off the link 

tool. 
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Editing Links 

1. Adding text - click to select a link.  The outline of a text box will appear.  Type 
in the text.  Click and drag the black Edit Circle to slide the text box up and 
down the link.  Click off the link to deselect it. 

2. Change the Connecting Point - click to select a link.  At the ends of the link are 
open square Edit Handles.  Click to select one end of the link and drag across the 
symbol.  As you drag across the symbol, connecting points are highlighted.  Drop 
the end of the link on one of the connecting points.  

3. Change the Link's Thickness - click to select a link.  From the Menu select 
Effect->Line Thickness (you can also change the Line Pattern here too). 

4. Editing links - From the Menu select Link to edit a link in a variety of ways, 
including reversing a link, straightening a link, hiding a link, and adding 32 
connection points. 

 

  Arrange 
Button - select this button 
and the Arrange Diagram 
dialogue box appears.  
Select to automatically 
arrange your drawing into 
tree diagrams, webs, and 
clusters, with various 
stacking models. 
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  Note Button - select this button to add a note to a symbol.  This is a way to 
provide more information related to the symbol topic.  Notes can be shown or hidden. 

1. Click to select the symbol. 
2. Click to select the Note Button. 
3. A yellow text box appears.  
4. Type the information in the text box. 
5. Close the note by clicking the upper left corner. 

 
 

6. To reopen a note, click the symbol and  
the Note Quick Control Button appears in the upper right edit 
handle.  Click the Note Quick Control Button to show the note. 
 
 

 
 

  Hyperlink Button - select this button to turn text into a hyperlink that will 
open an Internet site. 

1. Click to select a symbol. 
2. Click to select the Hyperlink Button. 
3. A Hyperlink dialogue box 

appears. 
4. Select Web Page. 
5. In Hyperlink Text type 

the information you want 
the reader to see. 

6. In Link To text box, type 
the URL address. 

7. Click OK. 
8. The text in the symbol 

should now appear 
underlined in blue. 

 
NOTE: to delete a hyperlink, click 
to select the symbol.  Select 
Hyperlink Button->Remove 
Hyperlink. 
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  Spell Button - select this button and the Spell Check dialogue box appears. 
You can change or ignore the suggested spelling as well as edit or add to the dictionary.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Transfer Button – select this button to insert the diagram and outline into 
a Word document. Before transferring, you must first save the Inspiration 
document.  Inspiration automatically opens a blank Word document and 

inserts the image. 
 

 Listen Button - select this button to activate the talking interface feature. 
Select the button again to turn the talking interface feature off. 

1. Select the Listen Button. 
2. Select a symbol and listen to the text being read. 
NOTE: if this button does not appear on the toolbar, you can activate it by: 
1. From the Menu select Utility. 
2. Select Application 

Properties. 
3. In the dialogue box select 

the Listen Tool to have 
text read.  Now the 
Listen Button will 
appear in the Diagram 
toolbar. 

4. In the dialogue box select 
Talking Interface to 
have the tools and 
options read on a mouse 
rollover. 
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Change the sound of a voice - From the Menu, select  
Tools->Sound-> Voices to change the sound of the voice. 
 
Record a sound 
NOTE:  To activate this tool, from the Menu select  
Utility->Application Properties-> Record Sound.  
Also, the computer's input must be set to microphone to record. 
 
To record a sound: 

1. Select the symbol that will have the attached recording. 
2. From the Menu select Tools. 
3. Click Sound. 
4. Click Record. 
5. Recite the information. 
6. Click Stop. 
7. Click Save. 
8. Open the note by clicking the symbol.  The Audio Quick Control Button 

appears in the upper right Edit Handle.   
9. Click the Audio Quick Control button to hear the 

recording. 
10. To erase a recording, select the symbol, then from the 

Menu select Tools->Sound->Erase. 
 
 
 

 



 10

The 
Diagram 
View 
Formatting Toolbar 
 
 
 

    Zoom - select one of three buttons to change the screen view. 
 
 
 
 
 
 
 

 
  Text Format 
 

 
 

1. Select the symbol or text box to edit. 
2. Select the appropriate feature. 
3. The text will automatically change (what you see is what you get). 

 
 

  Symbol Format 
 
 
 
 

1. Select the symbol or drawing you want to edit. 
2. Select the appropriate color button. 
3. From the pop-up color palette, choose the new color. 
4. The new color now appears in the formatting toolbar. 

 
 
 
 

Fill Color 
 Button 

Line Color Button 

Symbol Color Buttons

Font Font size Font style Font color 

Zoom 
 level Zoom 

 out 

Zoom 
 in 

To reposition a diagram that has outgrown the 
screen: 

1. Select Zoom level. 
2. Select Fit to Window 

OR type CTRL-E. 
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   Defaults Format - select this button to create a new look.   
1. Select a symbol to edit it (color, shape, size). 
2. Select the Defaults button. 
3. In the pop-up menu select Set Default. 
4. Now everything you create will appear in the same format.  
5. If you select Apply Default, then all symbols will take on the new look. 

 
  Change Draw Tool - select this button to add text boxes, squares, rectangles, 
circles, and lines to enhance your diagram. 

1. Select the Change Draw Tool Button. 
2. The cursor becomes a crosshair. 
3. Position the crosshair on the diagram. 
4. Click and drag diagonally across the screen to create 

the desired shape. 
5. The shape will have edit handles in the corner.  You 

can use the Symbol Format tools to change the 
colors. 

6. If the shape covers your text, from the Menu select: 
      Effect->Send to Back. 
 

NOTE: use the SHIFT key to click and drag perfect squares and circles. 
 

NOTE: to group objects, hold down the SHIFT key and click each element.  From the     
                  Menu select Symbol->Group. 
 
 

   Nudge Button - select this button to fine tune the position of symbols in your 
diagram.  

1. Click to select the symbol to move. 
2. Click to select the arrow on the Nudge Button that points in the direction you 

want to move the object. 
3. One click moves the object one pixel. 

 
NOTE: to quickly align symbols, hold down the SHIFT key and click to select the 
symbols.  From the Menu select File->Align.  Select the appropriate alignment. 
 
 

    Position Button - select this button to move the entire diagram. 
1. Click to select the Position Button. 
2. The pointer becomes a grabber hand that you can click and drag to reposition the 

diagram on the screen.   
3. Click the Position Button again to turn it off, or press the ESC button. 
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The Outline View 

Quick Control 
Column 

Selection Control 
Column 

Outline toolbar 

Formatting toolbar 

Quick Tips Using the Outline View 
1. One of the easiest ways to organize an outline is to click and drag topics up or down the 
outline. 
2. The Picture-to-Topic feature will automatically assign names to unlabeled pictures that 
are shown in the Diagram view.  From the Menu, activate this feature by selecting:  
Utility->Picture-to-Topic. 
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The Outline View 
Toolbar

 
 
 

  Diagram Button - select this button to switch to the Diagram view. 
 
 

  Topic Button - select this button to add another topic one level below in the 
hierarchy in the outline.  (The symbols in the Diagram view will appear as topics with 
any Notes text visible). 
1. Click in the Selection Control Column.  A selection box appears around the topic to 
show it's selected. 
2. Click the Topic Button. 
3. A new topic line is inserted with the correct prefix one level below the selected topic.  
The cursor is located at the start so you're ready to enter text. 
 
 

  Subtopic Button - select this button to add another subtopic one level below 
in the hierarchy in the outline.  (The symbols in the Diagram view that are subordinate to 
an idea will appear as subtopics with any Notes text visible). 
1. Click in the Selection Control Column.  A selection box appears around the topic or 
subtopic to show it's selected. 
2. Click the Subtopic Button.  A new subtopic line is inserted with the correct prefix one 
level below the selected topic or subtopic. 
3. The cursor is located at the start so you're ready to enter text. 
4. Click the Subtopic Quick Control to hide and reveal subtopics. 

 
 
  Left Button - select this button to move a subtopic or topic to a higher level 

in the hierarchy in the outline. 
 
1. Click in the Selection Control Column.  A selection box appears around the topic or 
subtopic to show it's selected. 
2. Click the Left Button. 
3. The selected topic or subtopic is inserted with the correct prefix at the next higher 
level. 
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  Right Button - select this button to move a subtopic or topic to a lower level 
in the hierarchy in the outline. 
1. Click in the Selection Control Column.  A selection box appears around the topic or 
subtopic to show it's selected. 
2. Click the Right Button. 
3. The selected topic or subtopic is inserted with the correct prefix at the next lower level. 
 
 

  Note Button - select this button to add notes that can be as long as several 
pages of text.   
1. Click in the Selection Control Column.  A selection box appears around the topic or 
subtopic to show it's selected. 
2. Click the Note Button. 
3. The cursor moves to a new line to add notes text. 
4. A Note Quick Control appears in the Note Control Column to the left of the topic. 
5. Click the Note Quick Control to show and hide notes. 
 
 

  Hyperlink Button - select this button to turn text into a hyperlink that will 
open an Internet site.  See directions in Diagram View (page 7). 
 

  Spell Button - select this button and the Spell Check dialogue box appears. 
You can change or ignore the suggested spelling as well as edit or add to the dictionary. 
See directions in Diagram View (page 8). 
 
 
 

Transfer Button – select this button to insert the diagram and outline into 
a Word document.  Before transferring, you must first save the Inspiration 
document.  Inspiration automatically opens a blank Word document and 

inserts the image. 
 

  Listen Button -- select this button to activate the talking interface feature. 
Select the button again to turn the talking interface feature off.  See directions in 
Diagram View (page 8).  
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The Outline View 
Formatting Toolbar 
 
 

 
    Zoom - select one of three buttons to change the screen view. 

 
 
 
 
 

 
 Text Format 
 

 
 
1. Click in the Selection Control Column to select the topic or subtopic to edit. (Hold 
down the Shift key to select more than one topic or subtopic). 
2. Select the appropriate feature. 
3. The text will automatically change (what you see is what you get). 
 
 

   Topic Defaults - select this button to set the defaults for any or all topic levels 
and notes.  Default options include Font size, color, and style. 
1. Click in the Selection Control Column to select the topic or subtopic to edit. 
2. Click the Topic Defaults Button. 
3. The Topic Defaults dialog box appears. 
4. Select the appropriate Level(s) and Notes 
Text. 
5. Select the desired Font, size, color, and 
style that you wish to see at the designated 
Level(s). 
 
 
 
 
 
 
 
 
 

Font Font size Font style Font color 

Zoom 
 level Zoom 

 out 

Zoom 
 in 
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   Change Prefix Labels - select this button to change the prefix style in the 
entire outline. 
1. Select the Change Prefix Labels Button. 
2. The selection box appears. 
3. Select a new prefix style. 
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Advanced Inspiration Options 
 
Connect Inspiration 
documents with 
hyperlinks: 
1. Select the symbol that will 
show the hyperlink. 
2. Click the Hyperlink 
Button.  
3. In the Hyperlink Options 
Select File. 
4. Navigate to the previously 
saved Inspiration document. 
5. Select the document and 
Click Open. 
 
 
Share Inspiration and 
hyperlinked files: 
From the Menu, select File-
>Gather Hyperlinked Files.  Inspiration creates a folder and names the folder the same 
as the Main Idea.  Copies of all the linked files are placed in the folder along with the 
Inspiration document. 
 
Use Inspiration to design a web site:   
From the Menu, select File->Export as HTML->Site Skeleton Export.  After saving 
the Inspiration document in this fashion, open Internet Explorer.  Each symbol is now a 
separate page in the web site.  The Notes text appears on the page corresponding to its 
symbol.  All of the links are now hyperlinks between pages.  
 
Print Options  
Inspiration defaults to printing the diagram on one page.  From the Menu select File-
>Page Setup->Layout to select several popular print options, including: 

1. Normal full size  
2. scale diagram to 1 page  
3. the print notes option.   

 
Custom Libraries 
To add a graphic to the Symbol Library: 

1. From the Menu select Utility->Edit Symbol Libraries. 
2. Select Import Graphic. 
3. Navigate to and select the file.  Open the file. 
4. Select Standard size. 
5. The image is automatically placed in the Custom-User 1 Library. 
6. Click and drag the symbol to the Trash can to delete it. 


